Unterstützt Area9 Rhapsode™ LTI® 1.1?

Ja. Area9 Rhapsode™ unterstützt LTI® 1.0, 1.1, und 1.1.1. Weitere Informationen über LTI Felder sind in diesem Artikel enthalten.

Area9 Rhapsode™ unterstützt 1.0, 1.1., und 1.1.1 LTI Standard von IMS Global (http://www.imsglobal.org/specs/ltiv1p1p1/implementation-guide)

Rhapsode nutzt folgende LTI Felder:

User ID (user_id)
Student First Name (lis_person_name_given)
Student Family Name (lis_person_name_family)
Email Address (lis_person_contact_email_primary)
Locale (launch_presentation_locale)
Assignment ID (resource_link_id)
Class ID (context_id)
Class Name (context_title)
Outcome URL (lis_outcome_service_url)
LMS Score ID (lis_result_sourcedid)
Return URL (launch_presentation_return_url)
OAuth Nonce (oauth_nonce)
OAuth Signature (oauth_signature)
OAuthTimestamp (oauth_timestamp)
OAuth Consumer Key (oauth_consumer_key)
OAuth Signature Method (oauth_signature_method:)
OAuth Callback (oauth_callback)
OAuth Version (oauth_version)
LTI Message Type (lti_message_type)
LTI Version (lti_version)